Barcode errors - help?

This question is regarding the Seahorse XFe96. We have some problems with barcodes on the newer assay plates.

My lab recently had the product specialist (Bangkok, Thailand) update our Wave software to 2.6.3. We also bought a new batch of Cell Mito Stress test assay kits compatible with 2.6.3 (I'm referring to this as the 'new' plates).

However, after the calibration runs normally and everything, we began our lab and the analyzer just wouldn't read the barcode on any of the new plates, including both the cell plate and the cartridge. 

For the cartridge, we tried inputting the L/N and S/N manually, and everything worked just fine. However, when we got to the cell plate, it also wouldn't read. Armed with the experience from when the new plates didn't work on 2.6.0, we tried replacing the barcode sticker with another cell plate's barcode. Didn't work either. (The barcode didn't chip or tear when we pasted it. We also aligned it with the previous barcode, so it's not with alignment either.) We then tried manually inputting the barcode number into the software. The 'Accept' button was always grayed out, no matter how we tried (we started from the N to V, then just input the numbers, input numbers + V, etc etc.) so there was nothing we could do to get the assay running.

We contacted the product specialist. One of them went AWOL and the other one tried to troubleshoot with us and suggested 'can you try changing the cell plate'. My lab senior turned to me in shock, not because we didn't think of that, but because our TREATED, ADHERENT cells have been sitting in the XF assay medium for an hour and a half, do they expect us to trypsinize our cells now out and plate them again? On a plate that had equal chances of working and not working? We knew that we couldn't rely on support anymore and tried to fix it ourselves.

We cancelled the assay and tried again. Same problem. Cartridge manual input went fine, but we got stuck in trying to get the cell plate barcode. This time, though, we tried inputting one of the old plates (pre-2.6.3) barcode that starts with a V, and voila, the assay proceeded after an hour's delay.

So here's the question: I don't know what needs fixing. Is it the barcode reader? The analyzer? Wave? The plate? My sanity? Help would be appreciated.

I attached the error message below in case it would help.

Yes, we checked the lid, barcode condition, orientation etc. already.

  • Hi Karitha,

    Thank you for contacting Cell Analysis Technical Support. I am so sorry to hear you are having issues running your cell plate. Could you please tell me the lot number listed on the cell plate?   Additionally, I would like to take a look at your System Files (Help>Send System Files). Can you please send the resulting Zip file to

    Thank you,


    Courtney Nadeau Watts

    Technical Support Scientist/Remote Engineer

    Cell Analysis Products


    Phone Contact: 800-227-9770 (Option 3 , option 8)

    Email Contact:

Was this helpful?