My C16:0 GC standard keeps showing two peaks where there should only be one

I'm writing an assignment on fatty acids in Chia seed oil, and to that i'm using GC

But when i try to identify the 5 components (C16:0, C18:0, C18:1, C18:2, C18:3) it keeps showing an extra peak that shouldn't be there.

I tried to make a standard solution with only C16:0 in order to identify it, but the extra peak just keep showing up.


Column: DB 225

carrier gas: Nitrogen

Flow: 1,5 mL/min

Injection vol: 1 ml

Split: 30:1

Injector temp: 250°C

Detector: 270°C

Temperature program:

Start: 195 degrees Celsius, hold for 10 min

increase with 7 degrees Celsius pr. minute up to 210 C


We used 0,1000 grams of 

The sample was prepared by weighing 0,1000 grams of C16:0 to which we added: 2,0 mL of 0,5 M KOH dissolved in Methanol and then 3,0 mL of Boron trifluoride reagent, 10,0 ml of saturated saline and 5,00 ml n-heptane.

After it has separated we collected the top layer and used that for injections.


I have tried changing the split, and temperature of injector and detector, but nothing has helped!

Do anyone have an idea of what could have happened? we are at the end of our rope here
Parents Reply Children
No Data
Was this helpful?