A-Plus 2.0.2 not working, no pump found

Hi all,

I cannot connect to an MS40+ with A-Plus 2.0.2, while T-Plus works fine. My laptop runs with Win 10, using a USB-RS232 cable with a proper driver (I hope). I tried Chrome and Edge with the same result - the pump search is runninng for few minutes and no pump is found. I also modified the security settings to "allow" all. At the end I see the screen with different baud rates to choose. I use 9600 as for T-Plus, but still no pump found. I also tried to reinstall A-Plus, but nothing changed. Any idea? Many thanks.

  • I had this happen a few weeks ago. I unplugged the power to the thing I was trying to connect to, waited 5 seconds, then it connected no problem. I also shut down A-Plus before turning the power off. 

  • To use A-PLUS you must connect your Agilent product to a PC with a USB port using a Moxa adapter.
    Moxa is adapter/converter requiring specific drivers to be installed on your PC.
    It's important to download and install the drivers for your Moxa adapter to allow the correct communication between your PC and Agilent device.

    Please refer to the documentation provided with your MOXA adapter for drivers installation.

Was this helpful?