Chemstation B.04.03 and 7890A communication

Weird situation.

My 7890A stopped communication with Chemstation B.04.03 SP2 [106] Windows 7.  I am getting a module not found error.  I was running fine then just stopped after a reboot.

I moved the instrument to an XP laptop running B.04.03 [16].  There it ran for a while (a few days), then stopped as above after a reboot.

I created a new instrument on the XP and the instrument boots, can read the instrument parameters but won't download a method.

I can ping, and change the firmware so it looks like it is a software error.  I did change the LAN cable.  It is a crossover

I reloaded Chemstation outright and the online doesn't find the instrument. 

I changed the logic board and reloaded the firmware A.01.16.

No change.

I tried on a windows 10 instrument in Windows 7 mode.  It worked once then back to module not found. 

I tried deleting the inst config files.  That didn't seem to work

Then I hooked up a 6890N and have no issues with it running at all even after reboots.  

So I hooked up the 7890A again.  No luck

I need the 7890A running on the Win 7 computer.  What is left to do.

Was this helpful?