OpenLAB EZChrom Missing Spots in Sequence Table


Starting on Tuesday of this week, our sequence tables (and result set view tables) have changed. The spots for "Vial", "Reps" and "Status" are missing. We have OpenLAB EZChrome A.04.09. When right clicking on the sequence table and going to properties, it shows that the spots that are missing are checked, so they should be there. We have "Run#" anchored, as it always was. We have tried expanding each column in the table to see if it is hiding, but they are not there. We have also tried removing everything from the sequence table besides the 3 spots that are missing, and that results in just a blank sequence table. Here's the kicker, we have multiple accounts in openLAB control panel for different people, and only the one account is affected by this (The other accounts show the sequence table as how it always was, not missing any spots). We have tried deleting the instrument and reconfiguring, but it still did not help. 

Is there a setting that I am missing, or some keyboard shortcut that got clicked for this one account that has made these spots disappear? Any ideas would be greatly appreciated. Thanks!

Was this helpful?