Help with Chemstation software

Hi everyone,

I am trying to install ChemStation on my Windows 10 Pro computer and I am having some issues. 

This issue comes up each time I try to configure my instrument and I am not sure why.

The HPLC I use is 1260 series from Agilent and has a VWD, Vial Sampler and Quaternary pump. The software I am trying to install is ChemStation C.1.0.8 version.

The computer itself is connected to WIFI and I have managed to configure the modules but when I pressed ok to open the software it doesn't work so configuration is left uncomplete. Lab Advisor connects with no problem and even shows each module connected.

I also had OLSS failed error but when I close the app and open it again it shows this program execution error.

I tried to uninstall, reinstall, change some settings but that didnt fix it. I am not sure how would even start to fix this error honestly.

Thank you very much in advance for any help that anyone gives me.

  • Hello,

    I apologize that you are experiencing issues installing your Chemstation C.01.08 software. Troubleshooting the type of issue you have encountered can be extensive.

    The best place to get help for this type of issue is the Agilent Software Service Desk. However, you will need to have an active Software Maintenance Agreement (SMA) in order to create and register an account on the service desk portal.

    You can contact your Agilent sales representative to find out if you have an active SMA, and if you don't have and active SMA, the sales representative can work with you to obtain one.

    Agilent also provides services for software installation and configuration, and instrument connection and configure, which you can also inquire about with your Agilent sales representative.

    Hope this is helpful.

  • Thank you very much for your response. I went and checked if I have an SMA, I couldn't find it so I contacted the Agilent Sales Rep and I got told my SMA. I then emailed about my issue to Agilent customer service but they didn't help.

    The issue seemed to be with Content Management, for some reason in my standalone work station it was being installed as workplace workstation. I had to delete and change some files in Agilent registry and I restarted the computer and then it worked. 

Was this helpful?