AnsweredAssumed Answered

Windows Security preventing OpenLab CDS from working

Question asked by hayleym on Aug 31, 2020
Latest reply on Sep 2, 2020 by hayleym

I am having problems with the Data Acquisition module of OpenLab CDS v2.4 and v2.5. I first had v2.4 installed on my laptop, and everything was working fine one day, then the next day when trying to open Data Acquisition, a Windows Security box comes up requesting my login details, but no matter what details I enter (whether I enter my Windows login details or not - the window often already gives an error before I have even had chance to enter the login details) it says that the instrument server was unable to connect. It would then do this for a couple of days, and then one day it randomly works and the next it doesn't again. I then reloaded windows 10 on the laptop and tried installing v2.5. It is doing exactly the same thing - it worked for a few days and now it gives the windows security issue again. Control Panel and Data Analysis work fine though. Can anyone please help?

Outcomes