AnsweredAssumed Answered

Chemstation Crashed mid-sequence and I can't reprocess data

Question asked by aaron.lopes on Jul 13, 2020
Latest reply on Jul 15, 2020 by martin.adams

I was running a very long sequence (~1,500 samples), and chemstation crashed after analyzing 1063 samples. I am unable to reprocess the completed run data into a report and get the error (attached image): "You cannot reprocess this result set because the acquisition has been disrupted." I've tried multiple things including going into partial sequence in the method and run control section to fix this; however, I've had no success. I believe this is an issue with chemstation being stuck in Acquisition mode instead of "reprocessing only" - which is what I would see after completing a run.

 

I found an earlier post (https://community.agilent.com/thread/2936-trouble-shooting-intelligent-report-generation#comment-9132) that has a similar issue, and I've tried to manually switch the sequence parameters section as described with no success. 

 

I am looking to simply reprocess the data to generate a report in excel. I am running Chemstation CDS C.1.07 Service Revision 4, build 505. 

 

Any help with this would be greatly appreicated.

 

Aaron

Attachments

Outcomes