AnsweredAssumed Answered

Issue with 7683 Autosampler

Question asked by emiliae on Jul 3, 2020

Hello everyone,

I have a problem with my autosampler connected to GC 6890 Series. The software doesn't seem to see it and it forces me to inject my samples from positions 201-203 instead of from my attached injection tray. When I tried to inject my sample from the position 201 I get a notification that the injector's door is open (although the door is closed) or the injector is not mounted. I got also such notification when I tried to run my sample from the front panel level.

 

The light at the injector is showing that the injector is in the align mode. Pressing the aligning button doesn't solve the problem.

 

I need to admit that I disconnected the tray arm from the injection tray and removed one part of the arm's cover to study how the arm is built inside. When I put the arm back. it worked during the first few injections. After, the arm started to behave weirdly, mainly it didn't put the vial into the right position in the injector. The problem repeated itself so I restarted the computer and the instrument and after the restart I saw, that software cannot see the autosampler anymore. I repeated the restarting process several times. Each time the arm was reacting when I turned the instrument on: it was aligning itself to the right position but the software couldn't see it. 

 

Any suggestions on what is going on and what could I do on my own to fix the problem (except for calling the service)?

 

Some information about the system:

Software: ChemStation B.03.01 [317].

Firmware:

GC A.03.08

ALS G4516A.01.06

B.inj G2613A.10.05

 

Best regards,

Emilia

Outcomes