AnsweredAssumed Answered

Agilent 7820A Unsuccessful connection to GC – Config not Available

Question asked by sbruno on Jun 1, 2020
Latest reply on Jun 4, 2020 by sbruno
We have a AGILENT 7820A GC equipment, which is controlled by the software Control panel and 7820A GC Remote control (a virtual remote display because the GC hardware does not come with a display). With the pandemic situation, after return to work we turned on the equipment and computer, and immediately verified a problem in the connection between the “Cp” software and the GC equipment, which we do not understand because the computer and the GC equipment are in fact connecting through the ethernet, and the GC equipment responds to our instructions using the 7820A GC Remote control (e.g. heating the oven and detector).
The PROBLEM is when we open the control panel software to perform “Launch”, it opens the “Method and Run Control” window, and when we click on any of our Method files, the method does not download to the GC equipment; also, the sub-window “Instrument Actuals” is blank (normally, this sub-window should show the method and GC operating conditions). If we go to control panel window, and click on “Get GC configuration”, it indicates “Unsuccessful connection to GC – Config not Available”.
This problem persists after many checkings such as: (1) a newly rebuilt method; (2) checked that the IP address in the GC equipment equals that indicated in the control panel and in the “Method and Run Control” windows; (3) checked that the IP address of the GC equipment is different from the IP address of the ethernet; (4) we also re-created the Instrument and Configuration (with exactly the same details) in the “Instrument-Control Panel”; (5) we double checked that the communication is being made between the computer and the GC equipment, by going to MS-DOS, and writing “Ping” followed by the IP address of the GC equipment, which indicated several times Reply… (so GC and computer are communicating); (6) we also changed the IP address in the GC equipment and indicated this new IP address in the “7820A GC Remote” display window, and thy continued to connect successfully (e.g. heating the oven and detector). But the “Method and Run Control” window continues to indicate the previous IP address of the GC equipment (not the new IP address), and if we try to change the IP address to the new one in the “Method and Run Control” window, the software indicates “Validation failure”.
How can we fix the connection of the software window “Method and Run Control” to the GC equipment, and manage to download a method to the GC equipment? We have ran out of options, and are grateful if you may help us figure this out.

Outcomes