soccerdad

Strange 6890 GC issue

Discussion created by soccerdad on Jan 30, 2020
Latest reply on Feb 6, 2020 by wetuski

Hi everyone

I have a strange issue to report.

We are using a 6890GC with FID and TCD that was upgraded many years ago to give use LAN communication rather than GPIB. It works great even though it is over 20 years old.

 

Just prior to Christmas we installed the latest GC drivers (3.1) and we have been running OpenLab Chemstation Edition (C.01.07 SR3) for a while on Windows 10.

 

The first week back my labs worked well - we are a teaching institution but the second week things started to go wrong

 

I did an injection using the inlet connected to the FID and although I could see the signal on the online plot, the signal (Signal 1) wasn't saved. The data file .d directory had been created but there was no signal stored.

 

After much trial and error I found that if I saved the FID signal under signal 2, then the signal was saved okay and I could access the data as normal.

 

To confirm things I tried saving the TCD signal as signal 1 and again I could see the online plot but nothing was saved. When saving the TCD signal as signal 2, the signal was saved.

I have tried using many different methods including default.m and the behavior seems consistent in that signal 1 is not being saved even though it is checked for saving. I have also rebooted the computer and GC many times

 

As far as I know nothing was done to the GC and computer between the week that things worked and the week that things went wrong.

 

Any ideas?

We can use the GC with signal 2 instead of signal 1 being selected but it would be nice to know what happened

 

Kevin

Outcomes