AnsweredAssumed Answered

MS spectra not being displayed

Question asked by ramesh_kumar on Nov 13, 2019
Latest reply on Nov 14, 2019 by hhirai

Hello everyone

I am trying to couple Agilent 7100 CE with Agilent 6230 ESI-TOF-MS with the following parameters:

CE parameters:

Capillary: PVA, 65 cm, 50µm i.d. (CE/MS)

Sample: IgG1 (3mg/ml)

Injection: 50 mbar, 5 seconds

Buffer: 2% acetic acid

Voltage: 30 kV

Temperature: 20 degree Celsius

 

MS parameters:

Ionization mode: Dual ESI

Acquisition mass range: 1000 -6000 m/z

Sheath liquid: 0.5 % acetic acid in 50 % methanol, 5 μL/min

Drying gas flow:  5 L/min

Nebulizer: 10 psi

Drying gas temperature: 250 °C

Fragmentor:  350 V

Vcap:  3,500 V

 

The CE current is stable and there isn’t any problem with MS tuning and calibration. Everything seems to work fine yet I am constantly getting the message “Spectra cannot be displayed” and no data is recorded. Tried restarting the software and the PC, increasing nebulizer, changing sheath liquid flow rate but nothing worked. Am I missing something? Please help.

Outcomes