AnsweredAssumed Answered

When I attempted to launch the ChemStore review client, I received the following error: The version of your ODBC driver (04.00.6200) doesn't match the required version (04.00.6019).  Does anyone know how to fix this or tell if there is any data stored in

Question asked by ccmchin on Nov 7, 2019
Latest reply on Nov 8, 2019 by ryoboyle

I found an old PC with ChemStore C/S Rev B.02.01 installed on it.  When I attempted to launch the ChemStore review client, I received the following error: The version of your ODBC driver (04.00.6200) doesn't match the required version (04.00.6019).  Does anyone know how to fix this or tell if there is any data stored in the Chemstore database? 

Outcomes