AnsweredAssumed Answered

How to add calibration origin "Ignore" to report?

Question asked by jmchd on Sep 18, 2019
Latest reply on Sep 19, 2019 by jmchd

I'm trying to add calibration curve origin type to a calibration report in Openlab Chemstation. Our lab uses "Ignore" as an origin type, but the only options the calibrationcurveenumeration field provides is "Undefined, Include, Force, Connect". Adding "Origin" to the string doesn't work, nor does replacing undefined with origin work. Is there a way to get this to populate? Why isn't Ignore in the string when it's an option in the calibration table?

 

Thanks.

Outcomes