AnsweredAssumed Answered

OpenLab Control Panel C.01.09 Crashing

Question asked by pbulsink on Sep 5, 2019
Latest reply on Sep 5, 2019 by ryoboyle

Hello

 

When I try to open the OpenLab Control Panel (C.01.09[144]) it crashes at the 'Finishing Initialization' stage. This is after the computer it was on was upgraded to Windows 10. This persists even after a complete uninstallation/reinstallation of the software.

I've found some error logs in the Windows Logs, indicating a .Net Runtime issue raised by OpenLab, followed 1 second later by a application issue. The error codes are listed below, in oder:

 

  <System>
    <Provider Name=".NET Runtime" />
    <EventID Qualifiers="0">1026</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2019-09-05T14:39:23.873553400Z" />
    <EventRecordID>14157</EventRecordID>
    <Channel>Application</Channel>
    <Computer>W-BCC-A125203</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Application: Agilent.OpenLab.ControlPanel.exe Framework Version: v4.0.30319 Description: The process was terminated due to an unhandled exception. Exception Info: exception code c0000005, exception address 00000000</Data>
  </EventData>
</Event>
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2019-09-05T14:39:24.218787100Z" />
    <EventRecordID>14158</EventRecordID>
    <Channel>Application</Channel>
    <Computer>W-BCC-A125203</Computer>
    <Security />
  </System>
  <EventData>
<Data>Agilent.OpenLab.ControlPanel.exe</Data>
<Data>2.3.0.468</Data>
<Data>5ab19712</Data>
<Data>unknown</Data>
<Data>0.0.0.0</Data>
<Data>00000000</Data>
<Data>c0000005</Data>
<Data>00000000</Data>
<Data>6b0</Data>
<Data>01d563f7b39bba59</Data>
<Data>C:\Program Files (x86)\Agilent Technologies\OpenLAB Services\UI\Agilent.OpenLab.ControlPanel.exe</Data>
<Data>unknown</Data>
<Data>6a6aa8c3-d889-4550-ad27-b0a305b903d9</Data>
<Data />
<Data />
  </EventData>
</Event>
 
Any advice would be appreciated. I've followed the same steps on other instrument computers being upgraded to Windows 10 without any issue.
Thank you

Outcomes