AnsweredAssumed Answered

Weird behaviour for MH acquisition software

Question asked by soccerdad on Aug 15, 2019
Latest reply on Aug 17, 2019 by soccerdad

Hi everyone

Have just switched to a new computer to control a 6430A LC-QQQ. Installed MH Acqusition 10SR1 on Windows 10 64 bit, The software verification passed.

Configured the instrument and ran the software. The first time everything was okay. After rebooting when I ran the software after the initial screen showing the program version etc, software installation dialog boxes appeared and the software tried installing again before hanging.

Uninstalled the software and tried again. same thing happened but after 2 or 3 successful instances of running the software after rebooting.

 

Started on a fresh system and installed MH acquisition 10 instead on a fresh windows 10 computer. The same thing happened after 3 or 4 reboots. I know that the MH acquistion 10 is okay as we had been using it on our previous computer.

 

Any ideas?

 

Further information.

In each case I followed the Windows 10 setup instructions pdf provided in the Agilent documentation to make the appropriate changes to things such as network adapters as recommended. Wasn't able to make the exclusions from the AV program as recommended in the document as our AV is configured using Group Policies from the network. Could that be it ?

 

Also I didn't copy the installation disks to the hard drives as mentioned in the documentation as I ran them as isos

 

Finally, I was installing other Agilent software on a IR system and came across a similar issue when the software wanted to reinstall when it was run after already been installed. This fixed itself - strange

 

Thanks 

Kevin

Outcomes