AnsweredAssumed Answered

Result Set Could Not Be Loaded

Question asked by jamesedwards on May 22, 2019
Latest reply on May 22, 2019 by jamesedwards

I am using Openlabs 2.4 with my LC-MS (Infinity Lab 1260).

 

I am having a frustrating issue on a lot of results which I could do without losing all the data for due to its urgency. I ran the run most of yesterday and noticed an oddity so I tried to edit my method to be scan but Openlabs crashed due to some error when playing around with the acquisition settings (I can try and reproduce this error to get details on it but that would probably be another post).

 

I restarted the software and it seemed fine with picking up the snapshot so I thought it was fine to continue and left it to run overnight which was only another 6 injections. However when I came to it this morning I cannot access any of the data.

 

When trying to open it in Openlabs through the review data I get this error message:

 

 

When trying to open in the data processing part of Openlabs it gives a less detailed message and shows no data in the injection list:

 

When looking in the folder where it should be there are the data files but it is missing the result set file (file extension rx). Is there a way I can get around this to actually access the data? 

Outcomes