AnsweredAssumed Answered

Trying to calibrate my GC 6850

Question asked by elirodrigues on Mar 11, 2019
Latest reply on May 22, 2019 by james_jenkins

Hi everyone,


I'm having some problem with my method.

Not sure exactly what it is:

Couple of days ago I've replaced the column of my GC-6850 with a shorter column ( 30m - 320mm).

I had to integrate the peaks with the new length of the column.

I normally use two methods to run my samples:

One is longer (ramp) and the other one is shorter with no ramp.

I can calibrate the longer method with no problems.

But when i load the shorter method it is not possible to calibrate the machine.


I've noticed that when I run a blank test (no injection) on short method it picks up the compound that I'm analyzing.

When I run the same Blank on longer method the peak disappears.


Standard Run (104ppb)



Blank Run (no injection)



I'm afraid that I've got a contamination and the peak on short run is not correctly integrated.


Sorry I can't explain better.

I'm very new in this field and I'm looking for some help in trying to understand better my software.


Please help.