3 Replies Latest reply on Feb 22, 2019 3:51 AM by jhagel

    Purge valve open, pressure detected

    chemist23

      Hi everyone,

       

      I am trying to troubleshoot an issue with Agilent binary pump G1312B.

       

      With purge valve open, flow rate set at 1 mL/min, I am receiving a pressure reading of ~7 bar. I am also noticing a slow leak coming out of the silicone waste line attached to the  top of the pump head (not the solvent waste line coming from the purge valve).

       

      So far I changed and purge valve frit as well as the piston seals on pump head A, flushed the system with H2O, warm H2O and IPA to no avail.

       

      Any advice would be appreciated thanks.

        • Re: Purge valve open, pressure detected
          abdur

          Hi Chemist23,

           

          Can you please elaborate on this waste line on top of the pump head?  Is it the tubing for seal wash?  If so, then it's normal for solvent to be running through there.  Also, when changing the frit on the purge valve was the gold seal also changed?

           

          Sometimes a pump can still register a little pressure when the purge valve is open.  Are there other symptoms you are experiencing with your pump?

            • Re: Purge valve open, pressure detected
              chemist23

              Yes, I believe it is the tubing for the seal wash. I don't use seal wash function or have a seal wash line so I am not sure why solvent is running through there. Usually that line is dry.

               

              When changing the frit, I did not change the gold seal (which I will do now). With the purge valve open, flow @ 1mL /min I see ~7 bar pressure, but when I change the flow to 5 mL/min I see ~90 bar pressure.


              I loosened the capillary lines from the mixing chamber (before the damper) and see a pressure of ~ 1-2 bar.

                • Re: Purge valve open, pressure detected
                  jhagel

                  2 things-

                  First- when you replaced the pump seals, did you replace the wash seal and gaskets? It does not matter that the seal wash is not used, the seals will still wear out and it sounds like there is an internal leak.   And when you flushed with IPA did you make sure to run the seal wear in procedure? see page 169- note this is for reverse phase seals only-   https://www.agilent.com/cs/library/usermanuals/public/G1312-90015_BinPump-B_USR_EN.pdf

                   

                  Seal damage This procedure is required for black PTFE seals (standard applications, p/n 5063-6589), but it will damage the yellow PE seals (normal phase applications, p/n 0905-1420). ➔ Do not run the seal wear-in procedure if PE seals are installed in the pumphead.

                   

                  1. Put a bottle with 100 ml of isopropanol in the solvent cabinet and place the solvent intake filter of the pump head you want to wear in into this bottle. 2. Screw the PEEK adapter 1/4- 28 to 10- 32 (0100- 1847) onto the active inlet valve and connect the inlet tube from the bottle head directly to it.

                  3. Connect the Restriction capillary (5022- 2159) to the purge valve. Connect its other end to a waste container.

                  4. Open the purge valve and purge the system for 5 min with isopropanol at a flow rate of 2 mL/min.

                  5. Close the purge valve, set the flow to a value that gives a pressure of 350 bar. Pump 15 min at this pressure to wear the seals in. The pressure can be monitored on the analog output connector of the pump, with the Instant Pilot, chromatographic data system or any other controlling device connected to your pump.

                  6. Turn OFF the pump, slowly open the purge valve to release the pressure from the system, disconnect the restriction capillary and reconnect the outlet capillary to the purge valve. Reconnect the intake tubing to the solvent selection valve and the connecting tube from the solvent selection valve (if installed) to the AIV.

                  7. Purge your system with the solvent used for your next application

                   

                  And second-   As for the purge valve issue- what is the pressure with the purge valve removed?  If it drops to zero, then try replacing the PTFE frit again. And if that doesn't work then you may need to replace the purge valve.