2 Replies Latest reply on Feb 5, 2019 1:53 PM by paulsalverda

    CO2 level is aroud 70% in the EI source

    carolinejaegger

      Hello everyone! I am having a huge issue with CO2 level in the EI source of the MS. After the last time I had opened the source, when I tune the system tune evaluation report that N2 (7%), O2 (1%) and H2O levels are okay ...BUT CO2 level is aroud 70%.

       

      It is not an issue in the helium line, neither in the gas filer. And it is not related to the column, because it is a Intuvo GC. The column does not go into the mass spec.

       

      Any suggestion?

        • Re:  CO2 level is aroud 70% in the EI source
          trifecta

          Do you have any other evidence that it is CO2, or just the tune report ?

          If the report simply looks at mass 44, you could have something else such as acetaldehyde.  In manual tune, scan from 29 to 100 with the cal valve closed.  If it is CO2 you won't see a large mass 29.

          If you do see a large 29 in addition to 44, turn the source temp down to 100 C and keep the scan going.  What happens to 29 and 44 at lower source temperatures ?

          Is your source an HES ?

          • Re:  CO2 level is aroud 70% in the EI source
            paulsalverda

            Graphite/vespel ferrules/seals will out gas 44 for a while after installation.

             

            I would suggest you set the transferline, source, and quad to 100, every other heated zone to off, save the method as ...oh, "prep to vent.M", then vent the MS, install the blanking gasket at the end of the column, and pump it down again. When it starts up it will only load the 100/100/100/off parameters. Let it pump at least one hour and then check again.

            .