1 Reply Latest reply on Jan 14, 2019 7:13 AM by abdur

    Autosampler issue - a bit of a Hail Mary

    soccerdad

      Hi everyone

      This is a bit of a Hail Mary. We have been trying to resolve this issue with Agilent without success and the only likely resolution so far is unit replacement,

       

      We have a 1290 series LC Autosampler which worked fine until mid through a sequence when it stopped working and gave us transport alignment errors especially in the x-axis.

       

      On trying to realign the system using Lab Advisor (latest version), we found that no tray was detected even though we had the standard tray installed. Trying another identical standard tray (known to work) gave the same result.

       

      On the advice of the FSE we switched the unit to Forced Cold Start and reset all the calibration data in the autosampler. When turning on the autosampler under these conditions the tray is found and the transport alignment can be successfully performed in Lab Advisor (or so it thinks!!). Only problems are that 1) as soon as we put the unit out of Forced Cold Start, the tray cannot be found again and more importantly even in Forced Cold Start mode, the alignment was not performed correctly. We can tell this as when we ask the autosampler transport to go to specified positions, the positions it goes to are wrong. It even tried to escape out of the left hand side at one point.

       

      Has anyone run across anything like this or have any suggestions. I know that this a long shot as this seems a really weird one which has got everyone baffled.

       

      Thanks in advance

      Kevin