3 Replies Latest reply on Dec 3, 2018 4:07 PM by ryoboyle

    chemstation C.01.09 LCMS intelligent reporting

    ywang

      Hi,

       

      We are trying to create a intelligent reporting template for our LCMS instrument, and would like to include the MS spectra for some peaks.  The current MS spectrum field has title as "retention time (sample name)", how can we add the channel names to this title, such as MSD1 or MSD2?  The same question applies to the UV spectrum as well, how can we add 254 nm or any other wavelength to the field?

       

      Another question, how can we change the size of each field to make it smaller on paper?

       

      last comment, the printing quality is still pretty poor, hope Agilent will fix it soon

       

      Thanks!

        • Re: chemstation C.01.09 LCMS intelligent reporting
          ryoboyle

          Hello,

           

          I marked this post as a question and added tags to increase visibility.

           

          To add the signal description to the spectrum legend, you will need to edit the MS Spectra report item properties on the report template. In the Report Layout view of ChemStation, load the report template in question and right-click on the MS Spectra item and go to 'Properties'. In the Properties window, go to the Spectrum Legend tab and click on the 'fx...' button to the right of the label expression. This will bring up the Expression Editor where you can add the Signal Description to the label like below:

           

          This can similarly be done with the UV spectra report item.

           

          In the Report Layout view you can also resize any of the report items on the template similar to how you would in a Microsoft Office application. Just select the report item by left-clicking on it and then click and drag your mouse on the report item's border to resize:

           

            • Re: chemstation C.01.09 LCMS intelligent reporting
              ywang

              Thanks for your reply!  By following your advice, I did improve my report format.  I am to try include the MS spectra for certain peaks in my report, somehow the MS spectra are squeezed together if there are three or more peaks.  I did increase the sizes of the MS items, and left more space between two items, but found some spectra were cut out of the report.  It seems that I somehow  fixed the number of pages for the report, or I did something to limit the whole size of the report. Could you give same advice?

               

              Thanks!

                • Re: chemstation C.01.09 LCMS intelligent reporting
                  ryoboyle

                  Hello,

                   

                  Check the properties of the group your MS Spectra are a part of by right-clicking and selecting 'Properties' in the right-click actions. In the Grouping tab, take a look at your page break properties. The template might be trying to fit the group on one page. If that is selected, try un-checking that option. You can also try inserting a page break before the group so that it starts on a fresh page.