1 Reply Latest reply on Dec 9, 2018 7:30 PM by Mike Picollelli

    Instalação do software pacote de Segurança

    lucasborges

      During the completion of the installation of the security package software for the UV Visible 8453 equipment the error is reported informing that the GLP model was not correctly installed.

       

      ChemStation admin, manager and operator users are created but I do not have access to join them through Windous.

      I inform you that the UV VISBLE ChemStation equipment software is already installed correctly.

       

       

      Could you help me with this problem?

        • Re: Instalação do software pacote de Segurança
          Mike Picollelli

          Hello lucasborges:

           

          If the error is: The System isn’t setup properly for GLP mode

          The problem is usually caused by the Agilent Security Service not running correctly.  Agilent Security Service  starts when the computer boots.  It is configured to log on as the user ChemStation Admin.  Sometimes when the Security Pack is installed, and the user ChemStationAdmin is created, the setting “Password never expires” is not checked.  If ChemStation Admin’s password expires, the Agilent Security Service will not start, and we get the GLP message. When you get “The System isn’t setup properly for GLP mode!”, go to Start, Settings, Control Panel and select Administrative Tools and open Services.  Double Click on Agilent Security Service and see if the status is “Started”.  If not, try clicking on the Start button.  If it won’t start,log on as Administrator, and reset the password for the user ChemStation Admin. In the Agilent Security Service Log On tab, enter the new password for ChemStationAdmin. 

           

          Once that is resolved, follow the Security Pack User Guide located on the ChemStation disk to set up Operators and Managers (The manual is located in the Security pack directory in the Manuals directory.

           

           

          Best regards,

          Mike