7 Replies Latest reply on Feb 21, 2019 12:30 AM by gchaplain

    Strange GCMS spectra when running analysis


      Good Morning,


      We are currently using a 5975T on Chemstation and have experienced "grass" on our spectra before and usually either a dirty source or HED power supply issue.


      However, this occurred during a tune as well as when performing analysis.


      We currently have an issue that needs addressing, so when performing analysis we get grassing:

      hence peaks at every signal. however if we observe the tune or manual tune parameters on scan we get:

      (low 502 ion ratio due to high source and quad temps so please ignore the ratios)



      No settings have been changed. This occurred over night, not gradual change just next day results were not working properly, there was a power outage in the lab a few times, however we do not know if this was a contributing factor.


      And again this only happens when running a sample through the GC. The tune is great, if not better than usual.

      The column is at a good length into the source, source is used but still tuning, EM volts looks good so EM horn should be OK. Occurs even on SIM.


      Please respond with any questions or answers tot his as it's the first time we've seen this happen like this and i assume it's not for the good people of the community.

        • Re: Strange GCMS spectra when running analysis

          I have not used a 5975T but I have seen this behavior on other 597x systems.  All proved to be either a faulty multiplier or HED detector. The one exception was finding barely visible "lint" around the detector. Easily cleaned with a can of air.  It does not look like chemical noise even though you see it on injection.  You may not see it in Manual Tune just due to the y-scaling at 800,000 counts vs 70.  Rerun Scan in Manual Tune with the PFTBA valve closed to reduce the response and the y-scale.

            • Re: Strange GCMS spectra when running analysis

              We have tried a new HED power supply, EM horn and black High voltage connector at the back of the MS door, and still see the same issues.


              My colleague who is working on this has found something interesting that maybe causing this issue but wont know until he swap the the transferline.

              The vespel graphite ferrule is "stuck" to the transferline. And he cannot get it off, not with a pic, old column part, needle nose pliers or even trying to tap it off. So he is going to remove and replace the tranferline with a spare one and remove the ferrule externally.


              He did not check the detector/faraday cup for debris as far as from what I'm told.


              We will keep posted on any updates.

            • Re: Strange GCMS spectra when running analysis

              What is the threshold set at?



                • Re: Strange GCMS spectra when running analysis

                  I can't remember exactly as the instrument is offline, but I did lower and raise it to see if it made a difference and it didn't.


                  We did find that the ferrule was stuck to the transfer line and no amount of force could get it off so it was changed.


                  However after changing the transfer line, the GC side is offline with no way of turning on, not even the fans spin (voltage getting to GC power assembly G4360-67200 getting voltage and receiving it but then not distributing it). Also changed the boards inside the GC:


                  We swapped these parts from a working instrument:

                  And still the GC isn't operating.


                  So it's turned into an even bigger problem now, so we can't do any MS analysis until the GC is fixed.

                • Re: Strange GCMS spectra when running analysis

                  Hi gchaplain,


                  it seems that I have the same problem as you. It appeared on our 7890A GC with 5975C inert MSD.

                  To replicate this issue, I ran a sequence with 20x methanol. Three of the runs showed these artifacts.

                  One example is pictured below with its average mass spectrum.



                  And another example. This time, the disturbance looks like two peaks, unlike above.


                  (The other peaks are siloxanes and an air spike for a single data point.)

                  The two fake peaks' mass spectra:



                  Before running this sequence, we had another, possibly related, artifact. I can't show you the data at this moment but I'll try to describe it: there was a tetradecane peak (from a residue in the injector) with a slightly rising baseline towards it. This baseline part's mass spectrum looked like tetradecane, but any ions over m/z 98 were gone. Even m/z 207 was super small. The actual peak's mass spectrum was perfectly normal.


                  We had flushed the HED with methanol before this sequence, but it didn't seem to help.

                  There are also no anomalies during autotune or in the PFTBA scan that would point to a dirty source (although it hasn't been cleaned for some time).


                  Does anyone have an idea?

                  • Re: Strange GCMS spectra when running analysis

                    As far as the answer to my original post. We found the answer.


                    The Vespel Graphite ferrule was tightened to a point where is was inside the transfer line and beginning to degrade inside it (temp of T-line was 310 degrees). This would have caused "flakes" of vespel (a polymer) to leach into the Mass spec and cause graphite to gradually degrade also.


                    We resolved the issue by removing the transfer line and cutting some HPLC tubing. A heat gun was used to heat the transfer line to a high temperature in order to "soften" the ferrule in the presence of air. Then the cut HPLC tubing was able to go down the transfer line and poke the debris of the ferrule out of the transfer line.