3 Replies Latest reply on Oct 11, 2018 1:57 AM by gchaplain

    Error while trying to tune 5975C.

    bdcow

      We received very bad ms data during a recent run.  It seems like all the fragment peaks were at max, and was throwing off the library match.  Ran an autotune and it stops with the error:

       

      Tune action stopped: Offset at maximum and the peaks are too large!

       

      I've cleaned the source and installed new filaments, and am still having this error.  Any tune file gives this error for both filaments. Any help is appreciated!

        • Re: Error while trying to tune 5975C.
          sullivana

          Does the tune start off looking okay, but then fails?

           

          If so, it might be a corrupted tune file.

            • Re: Error while trying to tune 5975C.
              bdcow

              Yes it does start off looking normal.  However, all the tune files give this error.

               

              I forgot another thing.  One of the filaments previously gave the error "Tune action stopped: Divide by zero!", but now both are giving the error in the first post

                • Re: Error while trying to tune 5975C.
                  gchaplain

                  Try going into manual tune, don't change any parameters then physically go to file then save tune. If this doesn't work you can find default tune files or even previous tunes in the directory:

                  C:\MassHunter\GCMS\1\5975 then the sub folder for previous tunes.

                  or

                  C:\msdchem\1\5975 then sub folder for previous tunes.

                   

                  Load a previous tune for maybe a few months ago then save as the current tune file used (atune, etune etc) then try tuning again. it will take serveal tunes to get optimal but as sullivana mentioned it could be the tune file is corrupted.