1 Reply Latest reply on Aug 2, 2018 7:25 AM by ryoboyle

    MSD Chemstation E.02.02 sp2

    dexter91

      ryoboyle

       

      Hey Ryan,

       

      I'm trying to install MSD chemstation e.02.02 and then e.02.02 sp2 on a win xp sp3

      I get a message saying it can't continue without .net framework 3.5

      The PC has .net famework 4 extended and client installed

      Can I continue with that version or does it have to be 3.5 ?

        • Re: MSD Chemstation E.02.02 sp2
          ryoboyle

          Hello Dexter,

           

          MSD ChemStation software is very reliant on Microsoft .NET framework and requires the appropriate version. The message that you are seeing is correct, revision E.02.02 requires .NET framework 3.5 or 3.5sp1. You should install the correct .NET framework before continuing with the MSD ChemStation installation.