4 Replies Latest reply on Aug 10, 2018 7:09 AM by valentinrusu

    No data acquisition, module 35900E

    jan_thechemist

      Hello, we have LC Agilent 1260 infinity, with fraction collector and module 35900E both agilent. The module is connected to pH and conductivity meter,which we dont use for almost two years. We have manual injection. Recently we observed that the "waiting for injection" alert after "run method" has disappeard and report after the run aswell. Lately even data file is missing after the run. I went through different settings and only thing which can get me the data file is playing with different combination of settings in: "injector source-manual/35900inj source or something  like that) and set ADC Timed (where are two options with 35900, one is that the module is controlled by external device and the other is vice versa) but still to get the data and report I has to push the STOP button on 35900 module or the run will not end. Can you please give me advice because I am quite lost. Sincerly Jan

      PS. Is there any option how to restart the Agilent Chemstation to "factory settings"?

        • Re: No data acquisition, module 35900E
          rse_sara

          Hello jan_thechemist,

          Which version of ChemStation are you using? Go to Help > About when you have an online/ offline session to find this information.

          Thanks,

          Sara

            • Re: No data acquisition, module 35900E
              jan_thechemist

              Hello, thank you very much for your question, here is the screenshot: IMG_20180809_125149.jpg

                • Re: No data acquisition, module 35900E
                  rse_sara

                  Hi jan,

                   

                  There is a box prior to opening that one which should read rev C.01.0X but from the one you've sent in, I can see you have OpenLab ChemStation. It sounds to me as though you haven't used the system for two years and are now trying to set it up to collect analog data again. Please correct me if I'm wrong.

                   

                  You should (in general) have your connections set as per the below diagram. Please check there is a remote cable going from the A/D box to a remote port on the LC - usually the back of the autosampler but possibly the pump in your case since you have a manual injector. This will enable the LC to trigger the A/D box to start collecting once a run starts.

                   

                  The A/D box should be configured so that it is triggered by external device (the LC) and you should have a run time set in your method for the A/D so it doesn't acquire indefinitely. Have you set a run time? I am asking as you say you have to manually stop the A/D from acquiring. When you set a run going, do you see a red line on the chromatogram to signal the start of a run? I am assuming that before you configured the A/D to have an external trigger, you were having to press Start on the front of the A/D.

                   

                  Sara

              • Re: No data acquisition, module 35900E
                valentinrusu

                Hi Jan,

                 

                Before you change anything, can you let us know what your settings currently are for the following?

                 

                For Injection Source:



                For external start:

                 

                Based on the description of your setup, I expect you have the second option selected (External device will start 35900).

                 

                The combination of those settings, along with ensuring you do in fact have the remote cable connected not only from the manual injector to the pump, but also another one from the A/D to one of the other modules the cabling diagram posted by rse_sara, should allow you to successfully run and have the A/D collect data.

                 

                The only thing I would add in the diagram in the previous post is that the connection between the A/D and the pH and conductivity meter you are using is likely an analog cable, intended to transmit the analog signal to the A/D (analog-to-digital) converter and make it suitable for ChemStation to interpret
                it.