2 Replies Latest reply on May 7, 2018 5:50 AM by jhagel

    Connection issue between LC system and the software

    wuchen0418

      It's 1290 Infinity II LC system. Now, the software shows that Sampler, Binary Pump, Column Comp., and DAD are all in Idle status.

      However, I can not change any parameter for the binary pump (e.g. flow rate, mobile phases ratio...) or even change another method, and it says "  Could not load method, because 'BinPump_1: Download Settings() failed!' Method may be partially loaded."

      And then I turned off the power for Sampler, Binary Pump, Column Comp., and DAD, the software still shows Idle status.

      Tried to restart the software, but it doesn't work.

      It seems like the connection problem between the machines and software. Please kindly help to solve it.

        • Re: Connection issue between LC system and the software
          wuchen0418

          When I click the Control button for Binary Pump from Instrument Status bar, it shows '' reading control settings from device''

            • Re: Connection issue between LC system and the software
              jhagel

              What version of software are you using?  In the Open Lab control panel choose download method to instrument.  "Reading control settings from device'' means that you chose to download parameters from instrument.

              What is listed under methods in the windows explorer or file explorer? Chem32- 1- methods?

              Did any methods get moved?  What happens if you choose - method- new method?  You should have the Def_LC.m method load.

              Also, is there anything hooked up electronically via CAN or remote that is not in you system configuration?

              Are you able to get on the internet with that computer?  If yes, you may want to call your local Agilent Tech support and webex.