1 Reply Latest reply on Apr 30, 2018 12:25 AM by gchaplain

    5977A MSD Atune OK, Etune Falloff error 5977A MSD help?

    gchaplain

      Good Day,

       

      We have an issue with one of our instruments. it is a 5977A MSD and is fine on an Atune. All looks great.

       

      However, during an etune (method specifically states this type of tune due to higher molecule masses), something happens during the tune.

       

      It all looks OK, temperatures, vacuum and values all look fine. During the etune (during the ramping), the responses of the 219 ion and 502 ion for PFTBA drop to around 15 and 0.2% respectively wrt the 69 ion. To try and compensate the system increases the EM volts but to no success. All responses increase, and the 219 and 502 ions are still low wrt the 69 ion. Occasionally a "Falloff" error will appear on the bottom bar. And the 502 ion peak looks terrible, wide, not smooth, etc.

       

      I can manually etune the system OK, but this is not practical for the analysts in the lab.

       

      What has been tried so far:

      The source has been changed to one that has worked from another 5977A but still the problem persists.

      The vacuum, as I said is fine (around 1.6X10-5).

      The brown extraction lens cable has been replaced. Problem persists.

      Recreating the etune file from the stored default one has not worked.

      Switching filaments has not worked.

       

      Can anyone make any other suggestions on what could be causing this issue and how to resolve it?