2 Replies Latest reply on Feb 18, 2018 4:25 AM by abdullahaldaghmani

    how can I configure Openlab CDS scheduler to load a specific method

    abdullahaldaghmani

      Hello

      I came across a great feature in Openlab CDS which allows me to schedule events automatically using commands and macros.

      I started testing the scheduler but after some time an error message appeared and now I'm not able to lunch the scheduler anymore!

      "Run-time error "5`: Invalid procedure call or argument" how can I correct this?

       

       

      Second thing is how can I use a command to load a specific method. I tried the command "loadmethod" in the command line but its only opening the load method window. I'm trying to schedule an overnight conditioning for my GC.

       

      I'm using OpenLab CDS Rev. C.01.07[27]

        • Re: how can I configure Openlab CDS scheduler to load a specific method
          ryoboyle

          Hello,

           

          Unfortunately, the scheduler program is a bit outdated and does not have the support that it once did. I just posted a document that outlines some popular commands that can be used in the scheduler, as well as their syntax: ChemStation Scheduler Commands

           

          This document hopefully answers your second question.

           

          For your first question, the only thing that I can recommend would be to try to run a repair on your OpenLAB ChemStation software. It is possible that the scheduler installation somehow became corrupt. As i mentioned, the scheduler has not been updated in quite some time so I am not sure how stable it is on newer operating systems.

           

          What model GC are you using? If you have a 7890B you can use the clock table to achieve the same functionality you are trying to setup in the scheduler.

            • Re: how can I configure Openlab CDS scheduler to load a specific method
              abdullahaldaghmani

              Thank you very much

              the command worked perfectly on both the command line and the scheduler.

              and for the scheduler I found 2 files in the main Chem32 folder has not type (one is .004 and other .005) I have deleted them and the scheduler worked again.

              I open the 2 files by notepad and found some commands I have written before so I deleted them.

              the same is found on the 2nd PC - 3 files- I deleted them and the scheduler worked again.

               

              in our laboratory we're having both A & B models

               

              thank you again

              this been very helpful