1 Reply Latest reply on Feb 6, 2018 5:39 AM by james_jenkins

    How can I ignore the FID on a GC-MSD system?

    stevenwlloyd

      I have been operating an 7890A/5975C with Chemstation version E.02.00.493 for a couple of years. The autosampler is a Gerstel MPS2 (model MXY-02-00B) controlled by Maestro version 1.10[017] and the GC has an FID in the front detector position. I have run many MS samples while ignoring the FID. The FID gases are supplied by a Parker FID gas station. My methods almost never use the FID, but I keep it running as that is Parker's recommendation. The gas station is malfunctioning, so I shut down the detector. When running a sequence, the GC would not become ready, even if I unchecked the boxes for the temperatures and flame. I went into configuration and unconfigured the front detector. Now, when I run a sequence, Maestro waits for prep run on each sample. Auto prep run is off and turning it on results in a GC run abort error. How should I set configuration and options to run the system with no FID?

        • Re: How can I ignore the FID on a GC-MSD system?
          james_jenkins

          Hi stevenwlloyd,

          This should be as easy as what you explained, turn off FID in the method. Turn off save data, I don't see in the post if you did that. If you want to post some screen shots of the method I can take a look to see if I can see anything. You may also want to try and build a sequence from the default if you haven't already. I don't have much experience with the Gerstal units, but their software does embed and alter the Agilent code and alter the sequence parameters.

          James