3 Replies Latest reply on Jan 18, 2018 6:37 AM by ryoboyle

    MH quant

    roy_milouot

      Hello

       

      Can someone try to explain the following errors to me (and how to fix it)?

       

      manual integration failed...

       

      1. "Object reference not set to an instance of an object"

       

      or/and

       

      2. manually integrated peak does not match quantitation criteria

       

      also wondering what is the difference between peak colors (green and purple)

       

      Thanks in advance

       

      Roy

        • Re: MH quant
          ryoboyle

          I just added tags to your post to improve visibility.

           

          Would you be able to post screenshots of the error messages that you are getting? Also, it would be useful to know what revision of Quant you are using and when you are getting the errors (where in your workflow?).

           

          As for your question about the peak fill colors, they are related to the integration quality metric in Quant. If the integration for a peak is "Accepted" it will be filled in green in the Compound Information window. If the integration metric for a peak is "Inspected" then it will be filled in blue/purple. You can change what colors you want the peaks to be filled in with by right-clicking in the Compound Information window and selecting 'Properties'. In the Properties window, click on the "Fill colors..." button in the bottom left and you will then be able to select the peak fill colors:

           

            • Re: MH quant
              roy_milouot

              Hi

               

              thank you.

               

              I'm using

               

               

              I've written a long response to you including pics and examples but something went wrong and it got deleted(!)..

               

              If we can establish remote desktop it would be a great great help.. been writing for about an hour now to you and I don't know what happend.. I lost the page.. in any case, here is an example of the error

               

               

              I am positive it can be solved if you could look at the parameter settings..

               

              ** I have another serious issue for months now that no one can solve..

               

              As you can see in the pic above the qualifier ratio data in a no show for most analytes (I'm running VOC 8260B multi analytes analysis, about 70 compounds).

               

              it is very odd because about 10 of the compounds do show the data (next pic)

               

               

              I just can't seem to correct this - It's odd because I apply all changes to all compound, plus I reseted the parameters for lib score but it still shows for some compounds.

               

              I really hope you will be able to indulge me in this matter with teamviewer or something else.

               

              FYI - I already tried sending the batch file to someone here (don't recall their name) and also to my country's representative and sure enough they do not see this issue on their MH!  

               

              Please please don't exempt this matter to updating the software.. this problem is sure to be solved!

               

              Thanks in advance

               

              awaiting your response anxiously

               

              Roy

                • Re: MH quant
                  ryoboyle

                  In some of the older revisions of MassHunter Quant there were problems when handling SIM data, especially involving peak spectrum graphics. This would usually cause the same error that you are seeing: Object reference not set to an instance of an object.

                   

                  Since it appears from your data file name in the error that this is SIM data, I am inclined to think that this might be your problem. One thing you could try would be to hide the peak spectrum in the Compound Information window to see if that resolves the error. If the error continues to appear, then the solution would be to upgrade to B.06.00 SP1 where this issue should have been rectified.

                   

                  As for your other problem with the qualifier ratio data, I would recommend that you follow up on your original community post for this issue.