AnsweredAssumed Answered

Warning : Calibrated compound(s) not found

Question asked by cmsushyn on Aug 23, 2017
Latest reply on Sep 19, 2017 by ryoboyle

I'm running a blank, which of course has nothing in it.  The software gives a "Warning: Calibrated compound(s) not found" at the designated retention time of the cmpd, followed by an Area Percent report that makes the report 2 pages instead of one.  I plan on running 1000's of samples and blanks, I don't want to waste paper and increase my binder size.  How do I get rid of this warning?

 

FACTS:

I have a calibration curve in the method.

With a actual sample/standard run, it's fine, and prints the just external standard report on 1 page.

As soon as I run a blank, it prints the normal external standard report, but then with the warning, adds a area percent report which I don't care about.

When running the sequence, I have the sample type marked 'blank'.

I'm used the External Standard Calculation Mode in Quantitation setting based on Area.

Running OpenLAB CDS Rev. C.01.07 [27]

 

Outcomes