10 Replies Latest reply on Jan 2, 2018 8:00 AM by gebauman

    Manual Firmware Installation

      Is there a way to manually load firmware onto a smartcard (instead of Agilent Configuration)? I have encounter an issue where someone has tried to update firmware using a computer that has various firewalls enabled causing the MSD to now become unresponsive.

       

      Kind Regards,

       

      Aden

        • Re: Manual Firmware Installation
          ron_tackett

          Can you still Ping the smart card in the ms? If not then the card will need to be replaced.

          • Re: Manual Firmware Installation
            ronin

            I want to  load firmware the firmware of a 5975C Is there a way to manually load firmware onto a smartcard (instead of Agilent Configuration)? I have encounter an issue where someone has tried to update firmware using a computer that has various firewalls enabled causing the MSD to now become unresponsive.

             

            The display  mentioned

            "SC3 Series Tornado2"

            "Loading MSD Firmware"

            It stuck there.I can still ping the MSD. With Chemstation Configuration, I got.

            "The Operation Fails as no adaptor is in the state permissible for this Operation.

            MSD@ <IP-adress> of instrument number 1 failed the RPCINFO test.

            Network Problem must be fixed prior to running ChemStation.


            I can do a msupdate.exe but I don't have the right 5975C FirmWare.

            Can you email the Firmware to ***********


            Thanks in advance

            Robert

            • Re: Manual Firmware Installation
              ronin

              Thanks,

              I found it and the MSD is running again.

              There was some misunderstanding, because the file is mentioned as 5973N !

               

              Other question.

              Is there no other way than replacing the  smartcard of a 5973N if there is no LAN Communication.

              I make connection with hyperlink.

              It gives than the IP-dresses but also the message of no LAN

              • Re: Manual Firmware Installation
                gebauman

                I know this was covered in the first answer but we have run into this enough times I thought I would offer an endorsement.

                On certain MS we have run into this problem often. It has been caused by the corporate network connection being given first priority. Disabling the  corporate network connection and resetting the MS allows it to finish the update process. The corporate firewall software has also caused update issues and needs to be disabled before starting the update. Our IT guys, after trying their magic, have yet to find a permanent fix for prioritizing the network connections on a permanent basis.