7 Replies Latest reply on Sep 19, 2017 4:02 PM by ryoboyle

    I can't get my second signal to print out in the sequence summary report.

    marya

      I've tried using the classic report style in OpenLab CDS and creating an intelligent report.  Neither one will report a summary report for the FID signal results.  I'm running a 7890B with TCD and FID in series.  The sample report will print the data for each signal and the data is grouped by detector signal.  However, the plots are not separated with the data. 

       

      Anyone else have this problem?

       

      Thank you,

      Mary Aaron

        • Re: I can't get my second signal to print out in the sequence summary report.
          valentinrusu

          Hi Mary, it sounds like you're using OpenLAB CDS ChemStation, not OpenLAB CDS (which is revision 2.X). If so, which revision of ChemStation are you using? In either the Online or Offline session of ChemStation, going to Help > About will display the Rev. code at the bottom left. I suspect the problem is in the report layout, but knowing exactly which revision you have will help. I will make the following suggestions based on the assumption that you are using ChemStation. As far as the plots are concerned, I assume you're referring to the chromatograms for each signal. Is that correct? If yes, the signal filtering options in the Intelligent Report are possibly filtering out the FID signal. As far as the classic report is concerned, I would make sure that the signals are all loaded when the datafile is loaded. For this to be done, make sure that in the Data Analysis view of ChemStation, under View > Preferences > Signal/Review options you have the checkbox "Load using signal details" checked. Then, under Calibration > Signal Details, make sure both signals (FID and TCD) are showing in the table; if both are not, click on the Available Signals drop-down option, select the missing signal, then click "Add to Method". Other than the chromatograms, what sort of data are you looking to output? If you're looking for amounts, can you post a screenshot of your calibration table?

            • Re: I can't get my second signal to print out in the sequence summary report.
              marya

              Morning,

              You are correct.  I am running OpenLab CDS ChemStation.  Rev code = C.01.04 [35].  Intelligent Reporting product version A.01.04.122.

               

              The system suitability issue is that I'm only getting the TCD satistical results.  The FID result are not printing out.   If I change the FID names in the calibration table by adding some kind of extension both the TCD and FID sets of results will be calculated and printed. My preference would be to not have to change the compound name for the either signal for both to be reported.  Both signals are identified in the method.  I did make the correction in the signal/review option for "Loads using signal details".  After saving the sequence method, I reprocessed the sequence with no change.  Still only reporting the TCD results. 

               

               

               

              Thank you for any help or suggestion that can help me.

               

              Mary Aaron

              QC Chemist

              FluoroMed L.P.

              1 person found this helpful
                • Re: I can't get my second signal to print out in the sequence summary report.
                  valentinrusu

                  I've been trying to wrap my mind around what's happening to your report. I tried to replicate the issue you're seeing in the same revision of ChemStation and I haven't been able to. Since I don't want to ask for your data, method, and report template file in this forum, I can offer that you try to replicate my conditions instead. I'm using demo LC data, but because your FID+TCD signals in your case should be treated the same as a multi-signal LC datafile, there shouldn't be a problem. Can you reply and let us know if replicating these steps worked for you?

                   

                  First, the calibration table. For simplicity, I called the compounds Compound 1, Compound 2, Compound 3, and Compound 4 for both signals. This should match your table fairly closely (thanks for the screenshot!), but please check: if you can't manually change the name of the compound in each cell field in each of the lines (8 in my case, 15 in yours), that indicates a dependence on some of the compounds across the signals and could be part of the reason for your problem. Let me know if this is the case.

                   

                  Second, I suggest starting with a new report layout in Intelligent Reporting. Open the SequenceSummary_Short.rdl report, delete all the elements in it, and save it with a new, unique template name. Then, add the following elements:

                  Tables > Peaks and Compounds > Peak Results by Signal

                  and underneath that, the Chromatograms > Multi Signal Plot Separated

                   

                  Finally, highlight both elements, right-click on the highlighted perimeter and chose Group. This makes a group you can now repeat on each datafile by right-clicking inside the new group, selecting Properties, and choosing DataFileName in the Group Repeat section of the Grouping tab.

                   

                  The end result should look similar to this:

                   

                  1 person found this helpful
              • Re: I can't get my second signal to print out in the sequence summary report.
                valentinrusu

                Intelligent Reporting is the best choice for report customization. Whereas Classic Reporting can be customized to some extent, this can't be done as easily as with Intelligent Reporting.

                 

                Mary shared with me that the current Intelligent Report being used for system suitability. For this example, both signals (TCD and FID in her case) were shown, but there was a persistent problem with blank pages. These can be fixed by a few different methods:

                • Reducing empty space between elements on the template, like white space between one table and the next.
                • (The one that worked in this case) Removing the extra space in the margin.

                If the template looks like the first image below, click on the edge and resize the template by dragging left:

                 

                until it looks like this: 

                1 person found this helpful
                • Re: I can't get my second signal to print out in the sequence summary report.
                  ryoboyle

                  I added tags to this thread to make it easier to search.