How to create an internal standard calibration using EZ Chrom and Agilent GC

Hello,

Im trying to get an internal standard calibration to work:

Usually I use an external standard calibration and that works fine. But I want to try to compensate for injection errors by adding an internal standard prior to injection.

In the peaks table I added all my analytes (just like for ext. STD). As last peak I added the internal standard. Added concentrations for calibration like Level 1, 2. ,3... 100mg/l 500mg/l 1000mg/l.... For the internal standard I added 250mg/l for each level. For the internal standard #ref ID of the other analytes I added the ID of it ISTD peak. After running a calibration sequence it shows me "internal standard curve" for the analytes in "review calibration", in contrast to the usual "external standard curve", so I guess I am on the right path.

However when analyzing samples after calibration it detects all the peaks, gives areas, but always shows "0 mg/l" for each component.

Does someone have an idea what I might be doing wrong, some extra step I am missing?

Do you know of a tutorial for EZ Chrom? I found a tutorial in this forum, but only for a different software.

  • Did you associate your analytes with your internal standard in the calibration menu? It's one of the columns in the CAL window.

  • Hi!

    With "CAL window" are you talking about "Peaks/ Groups" where you enter retention times, peakes names etc?

    There I entered in the "ISTD.ID#" column for each peak/analyte the ID number of the Internal Standard peak, so the ISTD Peak ID is "7", so I added for analyte/peak ID 1 in "ISTD.ID#" the number 7.

    After calibration this resulted in a change in the calibration curve menu. Now the curve for each analyte is described as "internal standard curve".

    But when testing a sample after this calibration, it always says "0 mg/l" for each component.

Was this helpful?