ChemStation B4.02 reporting

Hi all

How we can disabled the automatic printing of a LC run after it is completed?  Is it in the processing method? 

Thanks

  • Go to Chemstation Data Analysis view (View menu > Data Analysis).  On the Report menu, select Specify Report.  On the dialog box that opens, there is a section labeled "Destination" which checkboxes for Screen, Printer, and File.  Make sure Printer is unchecked.

    I'm a GC specialist but I think the dialog box is the same with LC.

Was this helpful?