How I can display only one signal chromatogram from Hitachi L-2450 DAD in ezchrom intelligent report


I have a problem with the intelligent reporting in Openlab EZchrom : I want to display only the "1: 280.0 nm, 4.0 nm" signal from my Hitachi L-2450 DAD but I can't do it...

I've try to put the filter "Signal_Name = "1: 280.0 nm, 4.0 nm" ; "Signal_Name = "280.0 nm, 4.0 nm" but it doesn't work.

(In the method the signal is write in "PDA options", "Multi-Chromatogram")

I have no problem with other DAD (Agilent)

Could you help me please ?

Kind regards

Cedric Lefevre

Was this helpful?