Clean install of OpenLab EZChrom A.04.08

First of all, I know that you might say we told you so.  I did this already.  I used Windows to uninstall my OpenLab EZChrom on a spare laptop that I have . 

I had some issues with EZChrom while using it  and one day, it decided not to launch the offline session.   So I figured maybe I could reinstall it

and I began to do this without the OpenLab uninstaller.  I thought I had removed all the directories, all the registry entries in the registry and still for some reason,

when I try to reinstall OpenLab EZChrom A.04.08 onto my laptop, it tells me that I have the same OpenLab version installed on your machine and upgrade

to the same version isn't possible.  I have tried to repair what might still be on the laptop, but there aren't any files so I am stuck in a loop.

Does anyone know what I would have to do short of reformatting all the drives to get this to work again ?

Thanks,

Brian

  • I solved this myself.  I had to painstakingly remove all references to Agilent in the registry and it seems like it is working for now.  Probably not recommended to cut up your registry like that.  Fingers crossed, it will still work.

  • could you tell me what entries you deleted and what entries are still there. I am having similar problem and I believe I have messed my windows registry files.

  • Ideally, you should always use the uninstaller tool that comes with the EZChrom installation discs.  I don't want to suggest this is a good idea, otherwise.  When I said that I painstakingly removed all the references in the registry, I didn't do that either.  I downloaded and used a program called Revo Uninstaller.  This program is very good at uninstalling software and doing a deep-clean removal of references in the registry that correspond with your recently uninstalled program.  This did work for me, but it was going to be hit-or-miss if it was going to work.  Windows registeries are a mess.  When I was trying to reinstall previously, I couldn't.  I couldn't do a repair, and I couldn't do an uninstall.

    Sometimes, you get into problems.

    Download Revo Uninstaller.

Was this helpful?