Can't connect to QToF (6545)

Hi,

We are having trouble connecting to our 6545 QToF (our LC is the 1290). We can start MassHunter Acquisition but if doesn't register that it's connected to the machine and can't issue commands (e.g. turning on the QToF doesn't change the Actuals state - it remains "Offline").

We've checked several other threads here including:

https://community.agilent.com/thread/2538-could-not-establish-telnet-connection

https://community.agilent.com/thread/2749-could-not-establish-telnet-connection

 

We can ping 192.168.254.11 with no packet loss. When we ping 192.168.254.12 no packets get through - we can't connect to this address (this is our MS address). Powercycling doesn't change anything, nor does any other diagnostic/reset we've tried.

 

One of those threads suggested "resetting the smartcard". There is an old manual for doing this for what appears to be 5000 series machines. However, we can't find the reset hole that is mentioned anywhere on our machine. 

 

Any suggestions about what we should do would be greatly appreciated.

 

Thanks,

Will

  • Hello Will,

    Based on the fact that you can't ping the system and power cycle didn't change things swap the cables that go from the Switch to the LC and QTOF and see if the problem follows the cable( you now should be able to ping the LCMS but not the LC)if so it's a port on the Switch if it stays with the LCMS you will need service. It's most likely the Smart Card. Just an FYI power cycle automatically resets the Smart Card, we have removed that little button you referred to.

  • Hi Will,

    Your networking to your LC seems ok, try power cycling the switch that has the 3 lan cable plugged into it. If that doesn't fix it then power cycle QTOF wait till you hear the valve cycle twice. The light on the QTOF should blink yellow which means firmware loading and after the second valve cycle, the light should go to blinking red. if the valve doesn't cycle or the light doesn't change, the issue is with the smartcard.

     

    Mitch

  • Hi Will,

    Has your question been answered?


    Thanks,

     

     

    Mitch
     

  • The Smartcard is essentially an on board computer and must be shut down properly before pushing the power button.  Think of it as similar to a Windows PC:  you could power cycle by holding down the power button, but often times this will result in it coming back in a weird state (you may get an warning that Windows didn't shut down properly, or it may try to boot in safe mode).  I have seen a couple of Smartcards on 6545s be left in an unrecoverable state due to not being shut down properly, and they had to be replaced.

     

    Anytime you are going to push the power button, whether to shut down the instrument or power cycle to re-establish communication, please use the Shutdown Smart Card utility.  This is equivalent to turning off your Windows PC by using shutdown so all the programs close correctly.  The utility is located under the Acquisition menu in Acquisition tools:

    Start the utility, enter the IP address (192.168.254.12) and then click shutdown.  Wait until the pacifier bar is at 100% and a message will pop up telling you to turn off the instrument within 30 seconds (or it will power up again).  At this time push the power button, leave it off for ~10 seconds, then turn it on again.

     

    Hope this helps!

  • There is no connection between the MS 6545XT and MH (8.0 and 9.0).

    The firmware is not updated. Ping is available (192.168.254.12).

     

    Help please.

  • This happen often when your computer is connected on the server. Please check that you don’t have any firewall activated or antivirus. Reboot the Pc then try to update the firmware again. 

  • Thank you so much. That's all right. It worked !!!!

  • This question has been marked as assumed answered.

Was this helpful?