G6135B SQD drifting response

Hi All,

I am trying to develop a QC main peak assay for an oligonucleotide on a G6135B but I've noticed that there is a steady downward drift of response during my sequences.  The signal decrease is quite significant for the first few injections, and does slow down somewhat, but it's quite significant and is up to 15% relative to the first standard injection, which is far more than I can accept for the specification criteria.  I'd hoped that this might be an issue that would be resolved by some "conditioning" blank or standard injections at the start of the sequence, but even after 15 standard injections I still see drift.

I'm working in negative ion ESI, in SIM mode at around m/z 1800.  Eluents include water. methanol, 200mM HFIP and 2mM of a tertiary amine.

I am going to look at adding an internal standard to try to address this, but a suitable compound will be difficult and expensive to source, so if anyone had any ideas about what might be happening here or how I can address/minimise this I'd be really grateful!!

Let me know if there's any additional information that would be helpful.

  • Hi

    From where are you sourcing your HFIP and what grade are you using? Similar question for the other eluents I suppose - we had a couple of similar cases where the quality of the modifiers was the problem. Also, are you using a column or are you using FIA?

    Cheers,

    Danny

  • ...and if you are using a column, do you delay the flow to the MS to keep unretained materials away from the spray chamber?

    Cheers

    Andy

  • Hi Danny,

    That's an interesting thought.

    We're using a column - standard BEH C18.  Water is ultratrace grade from sigma (to control sodium adducts), methanol is optima LC/MS grade. HFIP is Sigma 99%, I haven't quite been able to bring myself to buy their LC/MS grade HFIP yet!!

    Are you wondering if there might be an issue with HFIP evaporation?

    Thanks, Chris

  • Hi Andy, yes, there's a 2 minute delay (Solvent front is 1 min), but thinking about it I could make this longer without compromising the desired signal. 

    Flow rate is 0.3mL/min, there's no split.  Nebuliser is at 50psi, drying gas flow is on the low side at 270 degrees, but I could increase it for this application too.

    Thanks, Chris

  • Hi Chris,

    So using a column is good. We definitely saw rapid deterioration in the signal for those users employing FIA. In the case I have in mind, switching to LCMS grade HFIP made a huge difference to the stability of the standard. I just checked the Sigma-Aldrich site and its quite a leap in price, but worth trying given your problem description and what I have worked on before.  

    In terms of source settings, the method my colleague settled on used 0.45ml/min flow rate through a short guard cartridge (for desalting) and they used 350oC drying gas temp, 12L/min drying gas flow and 40psi on the nebuliser. Fragmentor was set to 150V.

    I see a note on the case that the LC system was flushed with 1% formic acid in water whenever the potassium adducts exceeded a tolerable level (user was running in SCAN mode). The flow was diverted directly to waste after the LC during this flushing stage.

    Hope this helps,

    Danny

Was this helpful?