Manual integration error in Masshunter quant 10.1

I have a peak cluster that I need to integrate as a single peak (unresolved isomers) in GCMS SIM data. I can manually integrate the cluster for the quant ion, the qualifier often (maybe 1 out of 5 samples) will not manually integrate the peak. It's an ISTD qualifier ion, and I've noticed that upon automatic integration, one portion of the peak cluster is integrated, but it disappears once I try to adjust the baseline. I can move the base back to the approximate location where the manual integration found the peak, but that's it. I've tried different integrators (Agile2 and Spectrum Summation), tried adjusting the integration parameters in Spectrum Summation, and tried adjusting the left and right RT Delta values, thinking it might be how Masshunter finds the baseline. So far I haven't had much luck, does anyone have suggestions about what else I could try?

Thank you!

  • Hello  ,

    Manual integration in quant does still follow some basic rules as determined by the selected integrator, so it is possible to observe this behavior in certain situations. One thing to be aware of with manual integration is that you should only perform manual integration in Batch Table or Compounds-at-a-Glance view and not in the Method Editor. While it is possible to enable manual integration in the method editor view, changes made here typically do not care over into the batch.

    Worst case you can usually set the absolute start and end integration points in the Spectrum Summation and those will be used, but this can be tedious. A similar thing can be done with the Universal integrator and the events Area Sum ON and OFF, but again this would potentially need to be done on a sample by sample basis which is less than ideal. 

    If none of that helps I'd suggest reaching out to your local support team for assistance.

Was this helpful?