Integration of SIM peaks on MassHunter Chemistation

I have three SIM peaks to integrate but only one auto-integrate. How do I get all the three auto-integrate for quantitation on a GCMS MassHunter ChemStation software? Ideas are welcome. Thank you.

  • Hi  ,

    If some compounds are not being integrated then you may need to check the integration filtering options for those compounds. These are active regardless of the chosen integrator and are set to a default of 5% of the largest peak.

    To check this, go to the method editor, expand Advanced Tasks, and then select Integration Parameters Setup. For the compound you want to adjust, click on the box just to the right of the displayed integrator. Then go to the Peak Filter tab and try adjusting this to see if it is your issue.

Was this helpful?