cant send peak to GCMS NIST Library

Hi, per screenshot below, I am unable to access my GCMS NIST Library.
This occurs when sending the peak to the library.
Tried this on different logins, no success.
I also tried using injections from different sequences, no success.

Has anyone some ideas on the solution could be?

  • Hello  ,

    From what I can see of the error it appears to be an issue with accessing the FILESPEC.TXT file. This is a temporary file that is used between Agilent software and NIST to transfer the spectrum results. If you have multiple users logging into a PC and using the software from their own account, then the location is set by the first user to attempt a search. But since the file location is in their personal folder, other users won't be able to write to that temp file to perform searches.

    If you are the only user now, with OpenLab closed, try finding and renaming the file C:\NISTxx\MSSEARCH\AUTOIMP.MSD, where xx is the version of NIST.

    If multiple users need to be able to perform searches, then use notepad to edit the AUTOIMP.MSD file and change the FILESPEC.TXT location to be a folder that all users would have access to.

  • perfect answer Howard, thank you kindly.

    yes the issue is fixed.

    thanks again.

Was this helpful?