there is no accessible container available location error at Agilent 1260

Hello

I tried to setup  OPenLab chemistation  software, for HPLC Agilent 1260, and after successful installation for software , I get this below error when I tried to make table sequence:

"there is no accessible container available location"

I tried to enter all numbers , but no way , So, Is there any thing missing like Driver or configuration of plate well or any thing to resolve this issue

Any suggestions please..

Top Replies

  • Hi

    Pls check page# 35 onwards in above attachement.

    Either some driver like Agilent LC RC.net is missing or method problem.

    Reprocessed complete entire method then after make sequence and see...

    Hope, it will help you...

  • Thanks for your fast feedback

    Where I can find  Agilent LC RC.net  driver?, as I can't able to make any sequence or run any samples on Agilent ALS 1260

  • Check in software cd..

    Which version of openlab chemstation u r using.

    Did you try to edit entire method then after sequence making.

    Can you see modules of hplc in chemstation in green color...

  • I use OpenLAB CDS ChemStation Edition Revision - C.01.06

    I think, that I can't able to enter "Sample location" for Agilent 1260, Due to missing Driver, so Is this driver include in installation CD?, or may need some configuration of well plate of 1260 sampler

    I tried to make new method, and load methods, but noway, and I can see all modules, either pump , autosampler, detector with green light, and only problem is to adjust sample plate location..

    so, Any suggestions please..

  • Hello ,

    Do you try to assign the correct well plate on your sampler? 

Was this helpful?