HPLC Connection Difficulties- Older Hardware

Hi all, 


I have been researching and trying to find a way to reconnect my HPLC to my computer for my graduate Lab.  I have an Agilent 1100 Series HPLC. The system was taken down and put in storage while the lab underwent a remodel. We now have to put it back together. 

Stack + Software Information


  • ChemStation A.09.01 12-Dec- 2001 
  • BinPump G1312A 
  • Degasser G1379A 
  • COLCOM G1376A 
  • DAD G1315B contains a JetDirect J4100A
  • WPALS G1367A
  • We also have an 1100 Series LC/MSD G1946D
  • Agilent Interface 35900E Contains a JetDirect J4100A 
  • Lastly, a Waters Model 214, from what I can tell this functions as a VWD?


Problem: When I plug in the cable from the DAD JetDirect into the back of the computer the CAG Bootp Server does not register anything and a MAC address does not show up.


Attempted Fixes: 

  • I do see the equipment in CAG Bootp under configure > Bootp Manager.
  • I have tried modifying it to the default IP address with a Subnet Mask of However, this does nothing even after power cycling. 
  • I have also tried pinging the IP address in Telnet, in addition to power cycling the DAD [This is what the installation manual said to do].
  • I have noticed that on the back of the DAD module the JetDirect LEDs do not light up when the module is powered on and connected to the computer, the same thing is true for the Agilent Interface 35900E JetDirect. 


I am wondering if the JetDirect Cards are broken? Or if this is some other sort of software issue? Any help would be greatly appreciated. 

  • What operating system is on the computer you are using?

    A.09.01 is supported with Win NT4.0, Win NT SP6a, Win 2000 Pro and Win 2000 Pro SP2

    What cables are you using to go directly from the LC to the computer/.  It should be a cross over cable.


    Do you have the Hub where the LAN cables all get plugged in- one from the LC, 35900 and LCMS?  On the hub you will need a regular LAN cables.

    What is the ip address of the computer?

  • I am unsure of the operating system used, however it is the same computer that was used before. It is a non-networked computer as well (as in it won't receive updates from Windows or the IT Department). I believe they are ethernet cables. If there was a hub, we currently do not know it's location. However, it would make sense as there where several cables coming from both the LCMS and LC that suggest another module was involved. Do you happen to know the type of hubs that could be used? I actually thought the Agilent 35900E was some sort of hub, however, I think that is what connects the Waters Model 214. 


    I will say this is a confusing situation as my experience with LC's has been with the 1290 Infinity II (Love them!!).

  • As you have noticed there is a huge difference between the 1100 series and the 1290 Infinity II system. 


    In your case you have 3 clients (modules with LAN ports) that need to all be able to talk to the computer at the same time. Since you are not getting any BootP requests I would recommend starting by confirming your network cables are connected properly. The computer should have an ethernet cable plugged into a switch/hub. From the switch/hub you should have a cable going to each of the modules (DAD, 1946 MSD, and 35900E). The Waters 214 detector should connect to the 35900E. BootP is notoriously challenging for our customers which is why we changed the new systems.


    No special switch is required for our software. A simple 5 port switch like this one would suffice:



    Thank you for that! I was going through a box of columns last night and found the hub in the bottom, sadly without a power cable  Will have to wait till Monday to get a new one. Hopefully this will do it. 

Was this helpful?