1290 not connecting

Our 1290 was working fine until we moved it a couple of feet to another bench. Now, the modules don’t want to connect, they show yellow lights upon startup.

Going into LabAdvisor, it says “Could not connect to 1290. Ensure that the system is switched on and not connected by another controller”

  • We only disconnected a couple of the CAN cables, and the ethernet to the computer. These are reconnected.
  • The CAN cables are connected to CAN sockets, and I verified they are seated.
  • Ethernet is connected from the DAD to the computer, and is plugged into a LAN connection on the detector, I verified it wasn’t a CAN connector

Please advise what else I should look for.

Thanks in advance!

  • What setting do you have on the DIP switches at the rear of the DAD? Which model is that? From a command line can you ping the DAD with e.g. ping 192.168.254.11 (assuming the LAN card in the PC is set to 192.168.254.1 - also try to ping that IP address)? Successful ping is essential, otherwise you will never be able to connect. Also try with the DAD standalone, so all CAN cables removed.

  • So, if all DIP switches are down and you have an Infinity II DAD, the mode it is in, is called "using default", so the IP address should be 192.168.254.11. However, if, for whatever reason, your PC is not in the same IP range (e.g. 192.168.254.1), you will never be able to successfully ping the DAD. Therefore I suggested to also ping your PC, not only the DAD. Of course, the subnet mask on the PC should also be identical to the setting on the DAD (255.255.255.0).

     

    If it's still not working (also not with another LAN or crossover cable), do a forced cold start on the DAD - it's not difficult at all:

    - Switch off the DAD

    - Set DIP switches 1 and 6 to the upper position (carefully use a small flat head screwdriver or a tooth pick)

    - Switch on the DAD and wait 1 min

    - Switch off the DAD

    - Put all DIP switches to their original position (e.g. all down=using default)

    - Switch on the DAD

     

    See if you can now ping the DAD.

     

    It might be useful to borrow a G4208A Instant Pilot from another LC and connect it to the DAD to find more details about the current IP status.

  • Well done! Glad it's working now!

  • It's described in the User Manual, section "Setting the 6-bit Configuration Switch", but my summary might be a bit easier to understand ;-)

  • Hi!

     

    Thanks for your reply.

     

    All 6 DIP switches are in the "down" position, however, we didn't touch those while moving the instrument. They look difficult to reset, being recessed. We only disconnected the stack from the computer, disconnected one CAN bus cable so we could move the stack as two parts, and connected it back up. The ping gave the expected negative results, with the DAD by itself. The DAD powers up with a yellow light, as does the rest of the stack, including the column heater. when each individual part of the stack (****, injector, column heater, DAD, A/D converter). The detector is a 1260 Infinity 2

  • Resetting the DAD worked! After that, the PING worked, followed by Lab Advisor, and lastly, the components on OPenLab are showing a reasonable status (idle).

     

    Thanks much!

  • Thanks for your help- while that is probably somewhere in the documents, I'm not sure where to find it in a reasonable time.

  • This question has been marked as assumed answered.

Was this helpful?