Base Line Plateaus - electrical interferences?

Hello,

we are using the GC/MS System 8890 and 5977B since october 2022. Since 3 days I see baseline plateaus, irregular in some injections at changing positions as shown in the following image.

The plateaus appear in 1 injection, the following from the same vial has no plateaus and the next shows them again at different positions and so on.

   

I read, that it could be caused by electrical interferences. 

Did anyone see those baseline plateaus before and could tell me, if it really is an electrical issue and if yes - what would be a good approach to fix it? Is there a device I could connect between the GC/MS and the power supply network?

Every help is appreciated.

Thank you very much.

Parents Reply Children
  • Why are you scanning 20-650?  20 is below nitrogen, oxygen, and CO2, and there are very few compounds with ions higher than about 550 that make it through the inlet and column. The threshold of 50 is too low. There is about 50 counts of electronic background.  Some use a threshold of 150 and many run their threshold above 500 to 1000 or even higher.  You are running Gain 1, which due to your system's gain curve is setting the EMV 175 volts higher than autotune so is increasing the signal of the background and any peaks.  

    Please change to 50-550, threshold of 150, EM Setting Delta EMV and 0, save the method with a different name, run a blank or a few blanks, and share the chromatograms.

  • We are performing non-target analyses and have to make sure to find all possible components. Because of that an agilent technician has recommended the settings in this way. Unfortunately I can't change them freely, as the method is already validated.

    I will test your suggested setting changes after our summer closing time nevertheless.

    I ran a routine analysis this weekend and didn't have these base line plateaus. 

    So I assume, that there really could be electrical fluctuations in the power line which caused the plateaus?

    Is there anything else I could do to prevent them except changing the method, if a power line conditioner isn't a good option as well?

  • I'd have to look at the data file.  These type of plateaus show most often due to acquisition parameters. For example, if the scan range is 20-650 and there is an ion at 20, that ion is not seen all of the time. Or, 20-650, and there are air 'burps' from using high vacuum grease on the analyzer door o-ring.  Or threshold 50, and the baseline changes from more below 50 to more above 50 as 50 is down about the level of the background electronics noise and so is allowed to change from lots of 49/50 to lots of 50/51 and will cause this effect.  

    Does your analysis need to see air? CO2?  Argon?  If not, scanning 45 up eliminates those but not much else that are useful ions for identification.  The threshold should be set higher than 50. It doesn't need to be lots higher. The default is 150 and even that is too low for most systems.  That might be a good blog article topic...

    The systems handle typical fluctuations in lab power surprisingly well. Do you have other power related problems in your lab?  Is this instrument connected to the required dedicated circuit all the way to the circuit breaker panel?  This has been seen when someone had their MS plugged into a circuit with a refrigerator on as well and when the refrigerator compressor cycled, the baseline changed.

    A power line conditioner is not a bad option but has to be sufficiently sized to provide the power required as stated in the instrument manuals along with enough overhead so that it is not running at 100% all the time.

Was this helpful?