Hi, I'm running a 7890B GC with a 7000D MS. After a collision cell shutdown and reactivation, it won't reach high vacuum or change the MS temp. the GC-MS will run samples and acquire data in this state, so it doesn't seem to be a communication

MS vacuum and temp. unresponsive

  • Please explain what you mean by a "collision cell shutdown and reactivation" .... 

    Does the 7000D complete autotune?  If so, please share the tune report.

  • When the nitrogen is low, the MS shuts down, and it appears as a "collision cell shut down" in the errors. The status moves to "nor ready" and the machine needs to be woken up..
    The 7000D doesn't complete the autotune because it can't reach the target temp. even when telling it to override waiting for this it says it can't reach other parameters it needs for this. 

  • When the nitrogen is normal does it work?

    What are the target temperatures?   230 source 150/150 quads?   What happens if you load a different tune file?  Sounds simplistic, but have you cycled the MS power, waited for it to boot all the way up, and restarted MassHunter Acquisition? This restarts the smart card's brains...

    In Manual Tune if you go to the Source parameter tab, enter 230 and then click on any other field, does the temperature increase to setpoint?

  • Nitrogen is normal now, it doesn't work.. 

    those are the target temp., I didn't try loading a different tune file, but that's a good idea. 
    We tried shutting down the M, the compute and the program and restarting. 
    I tried setting the MS temp. through the instrument controls and that didn't work either. I'll try your Idea for the manual tune as well. 

    Thanks for the suggestions! 
    If those don't work I'll probably try reinstalling the software and go from there. 

  • Do they ever make it to temperature?  If they are amazing slow, but make it -- you've probably never touched it, but inside on top of the electronics module is a 230/115 voltage selector switch.  Turn off the main QQQ power.  Switch the switch to 230 then back to 115.  Close it up and turn on the power.  Every Field Service Engineer in areas that use 115V have forgotten to set that switch on an installation - and you don't forget it ever afterwards.

    This is one of those things that feels good to do just in case it works, but it very rarely actually solves the problem.

    And don't reinstall the software first.  Do a software repair from Windows: Add/Remove programs, Select Agilent MassHunter Acquisition, Modify, Next, Repair, and continue on with Next and OK, I think. I don't want to repair my installation right now.

    Another easy/simple thing to try is to configure a second QQQ system. Close the software and use Agilent GCMS Configuation, Create an instrument#2 with all the same IP addresses.  Test it using instrument 2.  Does it work or not?    This creates all new configuration files and loads the default methods without affecting your already created instrument 1.

Was this helpful?