neither gc nor ms data collected, consult logbook

Hello,
I have a problem with GC-MS. When I run sample, there was no GC and MS signal collected ( neither gc nor ms data collected, consult logbook)
I tried to tune the MS, filament seems OK, and MS tunes well. Once start injection, MS loaded method, and showed running the method but no data were retrieved and no snapshot acquisition.

GC 7890A
MS 5975C

  • I presume you are running MassHunter or MSD Chemstation for instrument control/acquisition.  Two things that are easy to check:

    1) Under Instrument menu, select Inlet/Injection Types and ensure "Use MS" is checked.  This tells the software that the MSD will be used for data collection.

    2) Check that remote cable is connected between the GC and MSD.  The connections at the back of each unit is labeled "Remote."  The cable is how the GC tells the MSD that the run is starting.

  • Thank you for your response,
    It's MSD Chemstation.
    I checked the two things that you mentioned and still now data were recovered

  • We have seen this on occasion even though things were configured correctly. Usually a solution to the problem is to reboot all the modules including the GC, MS and computer. To confirm that this has worked I do a fake injection by setting the injection source to manual and starting a run without injecting anything. If data is collected then it worked

    i don’t think we have ever worked out what causes the issue. 
    kevin. 

  • Hello, 

    I see this has been solved, but for the sake of others seeing this error I will explain what was the cause was for us.

    After much semi-unproductive trouble-shooting with the remote cable and restarting instruments and computer, we noticed that the start of the first MRM window had accidently been moved to before the solvent delay time (solvent delay (min) = 6, start time MRM TS 1 = 3). Now we have corrected this (solvent delay (min) = 6, start time MRM TS 1 = 7), and we have not seen the error again. 

    Hope this is helpful and good luck to all!

Was this helpful?